<!DOCTYPE html> 
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://oldglorymtb.com/xmlrpc.php">
	
	<title>Bikepacking The Colorado Trail - Old Glory MTB - American Made Mountain Biking</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://oldglorymtb.com/bikepacking-colorado-trail/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bikepacking The Colorado Trail - Old Glory MTB - American Made Mountain Biking" />
<meta property="og:description" content="Incredible bikepacking adventure in Colorado." />
<meta property="og:url" content="http://oldglorymtb.com/bikepacking-colorado-trail/" />
<meta property="og:site_name" content="Old Glory MTB - American Made Mountain Biking" />
<meta property="article:publisher" content="http://www.facebook.com/OldGloryMTB" />
<meta property="article:tag" content="destination" />
<meta property="article:tag" content="video" />
<meta property="article:section" content="Mountain Bike Destination" />
<meta property="article:published_time" content="2017-02-08T03:32:26+00:00" />
<meta property="og:image" content="http://oldglorymtb.com/wp-content/uploads/2017/02/bike-packing-colorado.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Old Glory MTB - American Made Mountain Biking &raquo; Feed" href="http://oldglorymtb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Old Glory MTB - American Made Mountain Biking &raquo; Comments Feed" href="http://oldglorymtb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Old Glory MTB - American Made Mountain Biking &raquo; Bikepacking The Colorado Trail Comments Feed" href="http://oldglorymtb.com/bikepacking-colorado-trail/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oldglorymtb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='http://oldglorymtb.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/css/prettyPhoto.css?ver=1.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://oldglorymtb.com/wp-content/themes/hueman-master/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://oldglorymtb.com/wp-content/themes/hueman-master/responsive.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://oldglorymtb.com/wp-content/themes/hueman-master/custom.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://oldglorymtb.com/wp-content/themes/hueman-master/fonts/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://oldglorymtb.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://oldglorymtb.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://oldglorymtb.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://oldglorymtb.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.js?ver=1.6.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"fast","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oldglorymtb.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.12'></script>
<script type='text/javascript' src='http://oldglorymtb.com/wp-content/themes/hueman-master/js/jquery.flexslider.min.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://oldglorymtb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oldglorymtb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://oldglorymtb.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://oldglorymtb.com/?p=7926' />
<link rel="alternate" type="application/json+oembed" href="http://oldglorymtb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foldglorymtb.com%2Fbikepacking-colorado-trail%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oldglorymtb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foldglorymtb.com%2Fbikepacking-colorado-trail%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel="shortcut icon" href="http://www.oldglorymtb.com/favicon.ico" />
<!--[if lt IE 9]>
<script src="http://oldglorymtb.com/wp-content/themes/hueman-master/js/ie/html5.js"></script>
<script src="http://oldglorymtb.com/wp-content/themes/hueman-master/js/ie/selectivizr.js"></script>
<![endif]-->
<style type="text/css">
/* Dynamic CSS: For no styles in head, copy and put the css below in your custom.css or child theme's style.css, disable dynamic styles */
.sidebar .widget { padding-left: 20px; padding-right: 20px; padding-top: 20px; }

::selection { background-color: #dd3333; }
::-moz-selection { background-color: #dd3333; }

a,
.themeform label .required,
#flexslider-featured .flex-direction-nav .flex-next:hover,
#flexslider-featured .flex-direction-nav .flex-prev:hover,
.post-hover:hover .post-title a,
.post-title a:hover,
.s1 .post-nav li a:hover i,
.content .post-nav li a:hover i,
.post-related a:hover,
.s1 .widget_rss ul li a,
#footer .widget_rss ul li a,
.s1 .widget_calendar a,
#footer .widget_calendar a,
.s1 .alx-tab .tab-item-category a,
.s1 .alx-posts .post-item-category a,
.s1 .alx-tab li:hover .tab-item-title a,
.s1 .alx-tab li:hover .tab-item-comment a,
.s1 .alx-posts li:hover .post-item-title a,
#footer .alx-tab .tab-item-category a,
#footer .alx-posts .post-item-category a,
#footer .alx-tab li:hover .tab-item-title a,
#footer .alx-tab li:hover .tab-item-comment a,
#footer .alx-posts li:hover .post-item-title a,
.comment-tabs li.active a,
.comment-awaiting-moderation,
.child-menu a:hover,
.child-menu .current_page_item > a,
.wp-pagenavi a { color: #dd3333; }

.themeform input[type="submit"],
.themeform button[type="submit"],
.s1 .sidebar-top,
.s1 .sidebar-toggle,
#flexslider-featured .flex-control-nav li a.flex-active,
.post-tags a:hover,
.s1 .widget_calendar caption,
#footer .widget_calendar caption,
.author-bio .bio-avatar:after,
.commentlist li.bypostauthor > .comment-body:after,
.commentlist li.comment-author-admin > .comment-body:after { background-color: #dd3333; }

.post-format .format-container { border-color: #dd3333; }

.s1 .alx-tabs-nav li.active a,
#footer .alx-tabs-nav li.active a,
.comment-tabs li.active a,
.wp-pagenavi a:hover,
.wp-pagenavi a:active,
.wp-pagenavi span.current { border-bottom-color: #dd3333!important; }				
				

.s2 .post-nav li a:hover i,
.s2 .widget_rss ul li a,
.s2 .widget_calendar a,
.s2 .alx-tab .tab-item-category a,
.s2 .alx-posts .post-item-category a,
.s2 .alx-tab li:hover .tab-item-title a,
.s2 .alx-tab li:hover .tab-item-comment a,
.s2 .alx-posts li:hover .post-item-title a { color: #1e73be; }

.s2 .sidebar-top,
.s2 .sidebar-toggle,
.post-comments,
.jp-play-bar,
.jp-volume-bar-value,
.s2 .widget_calendar caption { background-color: #1e73be; }

.s2 .alx-tabs-nav li.active a { border-bottom-color: #1e73be; }
.post-comments span:before { border-right-color: #1e73be; }				
				

.search-expand,
#nav-topbar.nav-container { background-color: #af4b4b; }
@media only screen and (min-width: 720px) {
	#nav-topbar .nav ul { background-color: #af4b4b; }
}			
				

#header { background-color: #ffffff; }
@media only screen and (min-width: 720px) {
	#nav-header .nav ul { background-color: #ffffff; }
}			
				

#nav-header.nav-container { background-color: #5d8ebf; }
@media only screen and (min-width: 720px) {
	#nav-header .nav ul { background-color: #5d8ebf; }
}			
				
.site-title a img { max-height: 90px; }
body { background:  url(http://oldglorymtb.com/wp-content/uploads/2015/03/flag-background1.jpg) fixed center top no-repeat; }
</style>
</head>

<body class="post-template-default single single-post postid-7926 single-format-standard col-3cm boxed topbar-enabled unknown">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=486593748076345";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript" src="//snapsearcher.herokuapp.com/assets/snapsearcher.js"></script>

<div id="wrapper">

	<header id="header">
	
					<nav class="nav-container group" id="nav-topbar">
				<div class="nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="nav-text"><!-- put your mobile menu text here --></div>
				<div class="nav-wrap container"><ul id="menu-top-menu" class="nav container-inner group"><li id="menu-item-5205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5205"><a href="http://oldglorymtb.com/made-in-the-usa-mtb-parts-store/">Made In USA MTB Store</a>
<ul class="sub-menu">
	<li id="menu-item-5224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5224"><a title="Intense Cycles Made In The USA" href="http://oldglorymtb.com/made-in-the-usa-mtb-parts-store/intense-cycles-made-in-the-usa/">Intense Cycles</a></li>
	<li id="menu-item-5232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5232"><a title="Made In The USA Mountain Bike Grips" href="http://oldglorymtb.com/made-in-the-usa-mtb-parts-store/made-in-the-usa-mountain-bike-grips/">Grips</a></li>
	<li id="menu-item-5208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5208"><a title="Made In The USA Mountain Bike Headsets" href="http://oldglorymtb.com/made-in-the-usa-mtb-parts-store/made-in-the-usa-mtb-headsets/">Headsets</a></li>
	<li id="menu-item-5233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5233"><a title="Made In The USA Mountain Bike Housing" href="http://oldglorymtb.com/made-in-the-usa-mtb-parts-store/made-in-the-usa-mountain-bike-housing/">Housing</a></li>
	<li id="menu-item-5206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5206"><a title="Made In The USA Mountain Bike Hubs" href="http://oldglorymtb.com/made-in-the-usa-mtb-parts-store/made-in-the-usa-mountain-bike-hubs/">Hubs</a></li>
	<li id="menu-item-5238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5238"><a title="Made In The USA Misc Mountain Bike Parts" href="http://oldglorymtb.com/made-in-the-usa-mtb-parts-store/made-in-the-usa-misc-mountain-bike-parts/">Misc</a></li>
	<li id="menu-item-5222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5222"><a title="Made In The USA Mountain Bike Seatposts" href="http://oldglorymtb.com/made-in-the-usa-mtb-parts-store/made-in-the-usa-mountain-bike-seatposts/">Seatposts</a></li>
	<li id="menu-item-5223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5223"><a title="Made In The USA Mountain Bike Stems" href="http://oldglorymtb.com/made-in-the-usa-mtb-parts-store/made-in-the-usa-mountain-bike-stems/">Stems</a></li>
	<li id="menu-item-5207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207"><a title="Made In The USA Mountain Bike Wheels" href="http://oldglorymtb.com/made-in-the-usa-mtb-parts-store/made-in-the-usa-mtb-wheels/">Wheels</a></li>
</ul>
</li>
<li id="menu-item-562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562"><a href="http://oldglorymtb.com/mountain-bikes-made-in-america/">Ultimate List: USA Made Mountain Bikes</a></li>
<li id="menu-item-563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-563"><a href="http://oldglorymtb.com/mountain-bike-parts-made-in-america/">Ultimate List: USA Made Mountain Bike Parts</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="http://oldglorymtb.com/about/">About</a></li>
<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="http://oldglorymtb.com/contact/">Contact</a></li>
</ul></div>
				
				<div class="container">
					<div class="container-inner">		
						<div class="toggle-search"><i class="fa fa-search"></i></div>
						<div class="search-expand">
							<div class="search-expand-inner">
								<form method="get" class="searchform themeform" action="http://oldglorymtb.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>							</div>
						</div>
					</div><!--/.container-inner-->
				</div><!--/.container-->
				
			</nav><!--/#nav-topbar-->
				
		<div class="container group">
			<div class="container-inner">
				
								<div class="group pad">
					<p class="site-title"><a href="http://oldglorymtb.com/" rel="home"><img src="http://oldglorymtb.com/wp-content/uploads/2015/03/old-glory-new-logo-2015.png" alt="Old Glory MTB - American Made Mountain Biking"></a></p>
															<div id="header-ads">
						<div id="text-15" class="widget widget_text">			<div class="textwidget"><!-- Ad Unit [8887] OldGloryMTB.com - 728x90 -->
<div id="switch_placeholder_25020cb36149a48dd8afa4171127f089" class="switch_placeholder"></div>
<script> (__scads = window.__scads || []).push({"z":8887,"targetId":"switch_placeholder_25020cb36149a48dd8afa4171127f089","domain":"delivery.switchadhub.com","width":"728","height":"90"}); </script>
<script async src="//delivery.switchadhub.com/adserver/sat.js?v=2"></script></div>
		</div>					</div><!--/#header-ads-->
									</div>
												
									<nav class="nav-container group" id="nav-header">
						<div class="nav-toggle"><i class="fa fa-bars"></i></div>
						<div class="nav-text"><!-- put your mobile menu text here --></div>
						<div class="nav-wrap container"><ul id="menu-second-menu" class="nav container-inner group"><li id="menu-item-570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-570"><a href="http://oldglorymtb.com/category/featured/">Featured Articles</a></li>
<li id="menu-item-7165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7165"><a href="http://oldglorymtb.com/category/2015-north-american-handmade-bicycle-show/">2015 Handmade Show</a></li>
<li id="menu-item-6762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6762"><a title="2015 MTB Products" href="http://oldglorymtb.com/category/2015-mountain-bike-products/">2015 MTB Products</a></li>
<li id="menu-item-5210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5210"><a title="Reviews" href="http://oldglorymtb.com/category/review/">Reviews</a></li>
<li id="menu-item-7228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7228"><a href="http://oldglorymtb.com/category/interview/">Interviews</a></li>
<li id="menu-item-565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-565"><a href="http://oldglorymtb.com/category/american-mountain-bike/">American Mountain Bike</a></li>
<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-566"><a href="http://oldglorymtb.com/category/american-mountain-bike-parts/">American MTB Parts</a></li>
</ul></div>
					</nav><!--/#nav-header-->
								
			</div><!--/.container-inner-->
		</div><!--/.container-->
		
	</header><!--/#header-->
	
	<div class="container" id="page">
		<div class="container-inner">			
			<div class="main">
				<div class="main-inner group">
<section class="content">
	
	<div class="page-title pad group">

			<ul class="meta-single group">
			<li class="category"><a href="http://oldglorymtb.com/category/mountain-bike-destination/" rel="category tag">Mountain Bike Destination</a></li>
					</ul>
		
	
</div><!--/.page-title-->	
	<div class="pad group">
		
					<article class="post-7926 post type-post status-publish format-standard has-post-thumbnail hentry category-mountain-bike-destination tag-destination tag-video">	
				<div class="post-inner group">
					
					<h1 class="post-title">Bikepacking The Colorado Trail</h1>
					<p class="post-byline">by <a href="http://oldglorymtb.com/author/ogmtb/" title="Posts by J.A. Caldwell" rel="author">J.A. Caldwell</a> &middot; February 8, 2017</p>
					
										
					<div class="clear"></div>
					
					<div class="entry share">	
						<div class="entry-inner">
							<p>Bikepacking is really amazing. The ability to get out into the wild and be self supported is empowering and always an adventure. Bikepacking trips are such a great way to get to know yourself and your riding buddies. <a href="http://www.pinkbike.com/news/real-talk-on-bikepacking-the-colorado-trail-video-2017.html" target="_blank">A recent article from 3 Canadians</a> on PinkBike struck a nerve with me. They had an amazing adventure and make me want to get out for my own trip soon. Check out the full article with great photos and a 30 minute video!</p>
<p>Also be sure to check out <a href="http://oldglorymtb.com/mountain-bike-camping-and-bikepacking-guide/">my bikepacking article </a>if you plan on going on your own adventure anytime soon.</p>
<div id="attachment_7927" style="width: 610px" class="wp-caption aligncenter"><a href="https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2017/02/bike-packing-colorado.jpg" data-rel="lightbox-0" title=""><img class="size-large wp-image-7927" src="https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2017/02/bike-packing-colorado.jpg?resize=600%2C400" alt="bikepacking colorado trail" srcset="https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2017/02/bike-packing-colorado.jpg?resize=600%2C400 600w, https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2017/02/bike-packing-colorado.jpg?resize=282%2C188 282w, https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2017/02/bike-packing-colorado.jpg?resize=768%2C512 768w, https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2017/02/bike-packing-colorado.jpg?w=800 800w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></a><p class="wp-caption-text">amazing views on this trail</p></div>
													</div>
						<div class="sharrre-container">
	<span>Share</span>
	<div id="twitter" data-url="http://oldglorymtb.com/bikepacking-colorado-trail/" data-text="Bikepacking The Colorado Trail" data-title="Tweet"></div>
	<div id="facebook" data-url="http://oldglorymtb.com/bikepacking-colorado-trail/" data-text="Bikepacking The Colorado Trail" data-title="Like"></div>
	<div id="googleplus" data-url="http://oldglorymtb.com/bikepacking-colorado-trail/" data-text="Bikepacking The Colorado Trail" data-title="+1"></div>
	<div id="pinterest" data-url="http://oldglorymtb.com/bikepacking-colorado-trail/" data-text="Bikepacking The Colorado Trail" data-title="Pin It"></div>
</div><!--/.sharrre-container-->

<script type="text/javascript">
	// Sharrre
	jQuery(document).ready(function(){
		jQuery('#twitter').sharrre({
			share: {
				twitter: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: { twitter: {via: '@OldGloryMTB'}},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('twitter');
			}
		});
		jQuery('#facebook').sharrre({
			share: {
				facebook: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
				api.simulateClick();
				api.openPopup('facebook');
			}
		});
		jQuery('#googleplus').sharrre({
			share: {
				googlePlus: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			urlCurl: 'http://oldglorymtb.com/wp-content/themes/hueman-master/js/sharrre.php',
			click: function(api, options){
				api.simulateClick();
				api.openPopup('googlePlus');
			}
		});
		jQuery('#pinterest').sharrre({
			share: {
				pinterest: true
			},
			template: '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: {
			pinterest: {
				description: 'Bikepacking The Colorado Trail',media: 'http://oldglorymtb.com/wp-content/uploads/2017/02/bike-packing-colorado.jpg'				}
			},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('pinterest');
			}
		});
		
				
			// Scrollable sharrre bar, contributed by Erik Frye. Awesome!
			var shareContainer = jQuery(".sharrre-container"),
			header = jQuery('#header'),
			postEntry = jQuery('.entry'),
			$window = jQuery(window),
			distanceFromTop = 20,
			startSharePosition = shareContainer.offset(),
			contentBottom = postEntry.offset().top + postEntry.outerHeight(),
			topOfTemplate = header.offset().top;
			getTopSpacing();

			shareScroll = function(){
				if($window.width() > 719){	
					var scrollTop = $window.scrollTop() + topOfTemplate,
					stopLocation = contentBottom - (shareContainer.outerHeight() + topSpacing);
					if(scrollTop > stopLocation){
						shareContainer.offset({top: contentBottom - shareContainer.outerHeight(),left: startSharePosition.left});
					}
					else if(scrollTop >= postEntry.offset().top-topSpacing){
						shareContainer.offset({top: scrollTop + topSpacing, left: startSharePosition.left});
					}else if(scrollTop < startSharePosition.top+(topSpacing-1)){
						shareContainer.offset({top: startSharePosition.top,left:startSharePosition.left});
					}
				}
			},

			shareMove = function(){
				startSharePosition = shareContainer.offset();
				contentBottom = postEntry.offset().top + postEntry.outerHeight();
				topOfTemplate = header.offset().top;
				getTopSpacing();
			};

			/* As new images load the page content body gets longer. The bottom of the content area needs to be adjusted in case images are still loading. */
			setTimeout(function() {
				contentBottom = postEntry.offset().top + postEntry.outerHeight();
			}, 2000);

			if (window.addEventListener) {
				window.addEventListener('scroll', shareScroll, false);
				window.addEventListener('resize', shareMove, false);
			} else if (window.attachEvent) {
				window.attachEvent('onscroll', shareScroll);
				window.attachEvent('onresize', shareMove);
			}

			function getTopSpacing(){
				if($window.width() > 1024)
					topSpacing = distanceFromTop + jQuery('.nav-wrap').outerHeight();
				else
					topSpacing = distanceFromTop;
			}
				
	});
</script>						<div class="clear"></div>				
					</div><!--/.entry-->
					
				</div><!--/.post-inner-->	
			</article><!--/.post-->				
				
		<div class="clear"></div>
		
		<p class="post-tags"><span>Tags:</span> <a href="http://oldglorymtb.com/tag/destination/" rel="tag">destination</a><a href="http://oldglorymtb.com/tag/video/" rel="tag">video</a></p>		
				
			<ul class="post-nav group">
		<li class="next"><a href="http://oldglorymtb.com/black-sheep-bikes-interview/" rel="next"><i class="fa fa-chevron-right"></i><strong>Next story</strong> <span>Black Sheep Bikes Interview</span></a></li>
		<li class="previous"><a href="http://oldglorymtb.com/industry-nine-factory-tour/" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous story</strong> <span>Industry Nine Factory Tour</span></a></li>
	</ul>
		
		

<h4 class="heading">
	<i class="fa fa-hand-o-right"></i>You may also like...</h4>

<ul class="related-posts group">
	
		<li class="related post-hover">
		<article class="post-2271 post type-post status-publish format-standard has-post-thumbnail hentry category-mountain-bike-destination category-video-2 tag-downhill tag-video">

			<div class="post-thumbnail">
				<a href="http://oldglorymtb.com/video-colorados-secret-downhill-trails/" title="[Video] Colorado&#8217;s Secret Downhill Trails">
											<img width="520" height="245" src="https://i1.wp.com/oldglorymtb.com/wp-content/uploads/2013/02/colorado-secret-downhill-trails.jpg?resize=520%2C245" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="Colorado secret downhill trails" srcset="https://i1.wp.com/oldglorymtb.com/wp-content/uploads/2013/02/colorado-secret-downhill-trails.jpg?resize=520%2C245 520w, https://i1.wp.com/oldglorymtb.com/wp-content/uploads/2013/02/colorado-secret-downhill-trails.jpg?resize=720%2C340 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
							</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="http://oldglorymtb.com/video-colorados-secret-downhill-trails/" rel="bookmark" title="[Video] Colorado&#8217;s Secret Downhill Trails">[Video] Colorado&#8217;s Secret Downhill Trails</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">19 Feb, 2013</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-2235 post type-post status-publish format-standard has-post-thumbnail hentry category-mountain-bike-destination tag-destination">

			<div class="post-thumbnail">
				<a href="http://oldglorymtb.com/resources-for-finding-old-hidden-and-forgotten-mountain-bike-trails/" title="Resources For Finding Old, Hidden, and Forgotten Mountain Bike Trails">
											<img width="520" height="245" src="https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2013/02/quads-map.jpg?resize=520%2C245" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="USGS quads map" srcset="https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2013/02/quads-map.jpg?resize=520%2C245 520w, https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2013/02/quads-map.jpg?resize=720%2C340 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
							</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="http://oldglorymtb.com/resources-for-finding-old-hidden-and-forgotten-mountain-bike-trails/" rel="bookmark" title="Resources For Finding Old, Hidden, and Forgotten Mountain Bike Trails">Resources For Finding Old, Hidden, and Forgotten Mountain Bike Trails</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">17 Feb, 2013</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-3502 post type-post status-publish format-standard has-post-thumbnail hentry category-review category-video-2 tag-29er tag-review-2 tag-video tag-xc">

			<div class="post-thumbnail">
				<a href="http://oldglorymtb.com/review-mavic-crossmax-slr-29-mountain-bike-wheelset/" title="[Review] Mavic Crossmax SLR 29&#8243; Mountain Bike Wheelset">
											<img width="520" height="245" src="https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2013/04/mavic-crossmax_slr_29-wheelset-review.jpg?resize=520%2C245" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="Mavic Crossmax SLR 29er wheelset" srcset="https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2013/04/mavic-crossmax_slr_29-wheelset-review.jpg?resize=520%2C245 520w, https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2013/04/mavic-crossmax_slr_29-wheelset-review.jpg?resize=720%2C340 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
							</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="http://oldglorymtb.com/review-mavic-crossmax-slr-29-mountain-bike-wheelset/" rel="bookmark" title="[Review] Mavic Crossmax SLR 29&#8243; Mountain Bike Wheelset">[Review] Mavic Crossmax SLR 29&#8243; Mountain Bike Wheelset</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">9 Apr, 2013</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		
</ul><!--/.post-related-->

		
		
<section id="comments" class="themeform">
	
	
					<!-- comments open, no comments -->
			
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/bikepacking-colorado-trail/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://oldglorymtb.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7926' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e29788c37b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="22"/></p>			</form>
			</div><!-- #respond -->
	
</section><!--/#comments-->		
	</div><!--/.pad-->
	
</section><!--/.content-->


	<div class="sidebar s1">
		
		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
		
		<div class="sidebar-content">
			
						
						
						
			<div id="text-2" class="widget widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/OldGloryMTB" data-width="300" data-height="70" data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/OldGloryMTB"><a href="https://www.facebook.com/OldGloryMTB">OldGloryMTB.com</a></blockquote></div></div></div>
		</div><div id="alxtabs-2" class="widget widget_alx_tabs">
<h3>Recent Posts  &#038;  Popular Articles</h3><ul class="alx-tabs-nav group tab-count-2"><li class="alx-tab tab-recent"><a href="#tab-recent" title="Recent Posts"><i class="fa fa-clock-o"></i><span>Recent Posts</span></a></li><li class="alx-tab tab-popular"><a href="#tab-popular" title="Popular Posts"><i class="fa fa-star"></i><span>Popular Posts</span></a></li></ul>
	<div class="alx-tabs-container">

	
					
									
			<ul id="tab-recent" class="alx-tab group thumbs-enabled">
								<li>
					
										<div class="tab-item-thumbnail">
						<a href="http://oldglorymtb.com/black-sheep-bikes-interview/" title="Black Sheep Bikes Interview">
															<img width="160" height="160" src="https://i1.wp.com/oldglorymtb.com/wp-content/uploads/2017/02/NAHBS-2017_Black-Sheep-Bikes_James-Bleakley-5-600x450.jpg?resize=160%2C160" class="attachment-thumb-small size-thumb-small wp-post-image" alt="Black Sheep Bikes Interview" srcset="https://i1.wp.com/oldglorymtb.com/wp-content/uploads/2017/02/NAHBS-2017_Black-Sheep-Bikes_James-Bleakley-5-600x450.jpg?resize=150%2C150 150w, https://i1.wp.com/oldglorymtb.com/wp-content/uploads/2017/02/NAHBS-2017_Black-Sheep-Bikes_James-Bleakley-5-600x450.jpg?resize=160%2C160 160w, https://i1.wp.com/oldglorymtb.com/wp-content/uploads/2017/02/NAHBS-2017_Black-Sheep-Bikes_James-Bleakley-5-600x450.jpg?resize=320%2C320 320w, https://i1.wp.com/oldglorymtb.com/wp-content/uploads/2017/02/NAHBS-2017_Black-Sheep-Bikes_James-Bleakley-5-600x450.jpg?zoom=3&amp;resize=160%2C160 480w" sizes="(max-width: 160px) 100vw, 160px" />																																		</a>
					</div>
										
					<div class="tab-item-inner group">
												<p class="tab-item-title"><a href="http://oldglorymtb.com/black-sheep-bikes-interview/" rel="bookmark" title="Black Sheep Bikes Interview">Black Sheep Bikes Interview</a></p>
											</div>
					
				</li>
								<li>
					
										<div class="tab-item-thumbnail">
						<a href="http://oldglorymtb.com/american-handmade-mountain-bike-showcase-january-2017/" title="American Handmade Mountain Bike Showcase: January 2017">
															<img width="160" height="160" src="https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2017/01/2017_sklar_rigid_fat_bike.jpg?resize=160%2C160" class="attachment-thumb-small size-thumb-small wp-post-image" alt="Sklar Rigid Fat Bike" srcset="https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2017/01/2017_sklar_rigid_fat_bike.jpg?resize=150%2C150 150w, https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2017/01/2017_sklar_rigid_fat_bike.jpg?resize=160%2C160 160w, https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2017/01/2017_sklar_rigid_fat_bike.jpg?resize=320%2C320 320w, https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2017/01/2017_sklar_rigid_fat_bike.jpg?zoom=3&amp;resize=160%2C160 480w" sizes="(max-width: 160px) 100vw, 160px" />																																		</a>
					</div>
										
					<div class="tab-item-inner group">
												<p class="tab-item-title"><a href="http://oldglorymtb.com/american-handmade-mountain-bike-showcase-january-2017/" rel="bookmark" title="American Handmade Mountain Bike Showcase: January 2017">American Handmade Mountain Bike Showcase: January 2017</a></p>
											</div>
					
				</li>
								<li>
					
										<div class="tab-item-thumbnail">
						<a href="http://oldglorymtb.com/guerrilla-gravity-trail-pistol-made-usa-27-5-29er/" title="Guerrilla Gravity Trail Pistol Made In USA 27.5+ 29er">
															<img width="160" height="160" src="https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2016/08/2016-guerrilla-gravity-trail-pistol-mountain-bike.jpg?resize=160%2C160" class="attachment-thumb-small size-thumb-small wp-post-image" alt="2016 Guerrilla Gravity Trail Pistol" srcset="https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2016/08/2016-guerrilla-gravity-trail-pistol-mountain-bike.jpg?resize=150%2C150 150w, https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2016/08/2016-guerrilla-gravity-trail-pistol-mountain-bike.jpg?resize=160%2C160 160w, https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2016/08/2016-guerrilla-gravity-trail-pistol-mountain-bike.jpg?resize=320%2C320 320w, https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2016/08/2016-guerrilla-gravity-trail-pistol-mountain-bike.jpg?zoom=3&amp;resize=160%2C160 480w" sizes="(max-width: 160px) 100vw, 160px" />																																		</a>
					</div>
										
					<div class="tab-item-inner group">
												<p class="tab-item-title"><a href="http://oldglorymtb.com/guerrilla-gravity-trail-pistol-made-usa-27-5-29er/" rel="bookmark" title="Guerrilla Gravity Trail Pistol Made In USA 27.5+ 29er">Guerrilla Gravity Trail Pistol Made In USA 27.5+ 29er</a></p>
											</div>
					
				</li>
								<li>
					
										<div class="tab-item-thumbnail">
						<a href="http://oldglorymtb.com/video-breadwinner-cycles/" title="Video: Breadwinner Cycles">
															<img width="160" height="160" src="https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2016/08/breadwinner-kitsbow-2016.png?resize=160%2C160" class="attachment-thumb-small size-thumb-small wp-post-image" alt="Breadwinner Cycles" srcset="https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2016/08/breadwinner-kitsbow-2016.png?resize=150%2C150 150w, https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2016/08/breadwinner-kitsbow-2016.png?resize=160%2C160 160w, https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2016/08/breadwinner-kitsbow-2016.png?resize=320%2C320 320w, https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2016/08/breadwinner-kitsbow-2016.png?zoom=3&amp;resize=160%2C160 480w" sizes="(max-width: 160px) 100vw, 160px" />																																		</a>
					</div>
										
					<div class="tab-item-inner group">
												<p class="tab-item-title"><a href="http://oldglorymtb.com/video-breadwinner-cycles/" rel="bookmark" title="Video: Breadwinner Cycles">Video: Breadwinner Cycles</a></p>
											</div>
					
				</li>
								<li>
					
										<div class="tab-item-thumbnail">
						<a href="http://oldglorymtb.com/bike-lust-meriweather-sklar-oddity-chumba-moonmen/" title="Bike Lust &#8211; Meriweather &#8211; Sklar &#8211; Oddity &#8211; Chumba &#8211; Moonmen">
															<img width="160" height="160" src="https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2016/08/2016-meriwether-green-rigid-mountain-bike.jpg?resize=160%2C160" class="attachment-thumb-small size-thumb-small wp-post-image" alt="2016 Meriwether single speed rigid klunk" srcset="https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2016/08/2016-meriwether-green-rigid-mountain-bike.jpg?resize=150%2C150 150w, https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2016/08/2016-meriwether-green-rigid-mountain-bike.jpg?resize=160%2C160 160w, https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2016/08/2016-meriwether-green-rigid-mountain-bike.jpg?resize=320%2C320 320w, https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2016/08/2016-meriwether-green-rigid-mountain-bike.jpg?zoom=3&amp;resize=160%2C160 480w" sizes="(max-width: 160px) 100vw, 160px" />																																		</a>
					</div>
										
					<div class="tab-item-inner group">
												<p class="tab-item-title"><a href="http://oldglorymtb.com/bike-lust-meriweather-sklar-oddity-chumba-moonmen/" rel="bookmark" title="Bike Lust &#8211; Meriweather &#8211; Sklar &#8211; Oddity &#8211; Chumba &#8211; Moonmen">Bike Lust &#8211; Meriweather &#8211; Sklar &#8211; Oddity &#8211; Chumba &#8211; Moonmen</a></p>
											</div>
					
				</li>
								<li>
					
										<div class="tab-item-thumbnail">
						<a href="http://oldglorymtb.com/review-2016-chumba-ursa-29-bc/" title="Review: 2016 Chumba Ursa 29+ BC">
															<img width="160" height="160" src="https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2016/05/2016-chumba-ursa-29-bc-review.jpg?resize=160%2C160" class="attachment-thumb-small size-thumb-small wp-post-image" alt="2016 Chumba Ursa 29+" srcset="https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2016/05/2016-chumba-ursa-29-bc-review.jpg?resize=150%2C150 150w, https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2016/05/2016-chumba-ursa-29-bc-review.jpg?resize=160%2C160 160w, https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2016/05/2016-chumba-ursa-29-bc-review.jpg?resize=320%2C320 320w, https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2016/05/2016-chumba-ursa-29-bc-review.jpg?zoom=3&amp;resize=160%2C160 480w" sizes="(max-width: 160px) 100vw, 160px" />																																		</a>
					</div>
										
					<div class="tab-item-inner group">
												<p class="tab-item-title"><a href="http://oldglorymtb.com/review-2016-chumba-ursa-29-bc/" rel="bookmark" title="Review: 2016 Chumba Ursa 29+ BC">Review: 2016 Chumba Ursa 29+ BC</a></p>
											</div>
					
				</li>
											</ul><!--/.alx-tab-->

		

						
						<ul id="tab-popular" class="alx-tab group thumbs-enabled">
				
								<li>
				
										<div class="tab-item-thumbnail">
						<a href="http://oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/" title="[How To] Build A Mountain Bike 1X Drivetrain Made Easy &#8211; 1&#215;9 1&#215;10 1&#215;11">
															<img width="160" height="160" src="https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2013/04/mountain-bike-1x-drivetrain.jpg?resize=160%2C160" class="attachment-thumb-small size-thumb-small wp-post-image" alt="mountain bike 1X drivetrain guide" srcset="https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2013/04/mountain-bike-1x-drivetrain.jpg?resize=150%2C150 150w, https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2013/04/mountain-bike-1x-drivetrain.jpg?resize=160%2C160 160w, https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2013/04/mountain-bike-1x-drivetrain.jpg?resize=320%2C320 320w, https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2013/04/mountain-bike-1x-drivetrain.jpg?zoom=3&amp;resize=160%2C160 480w" sizes="(max-width: 160px) 100vw, 160px" />																																		</a>
					</div>
										
					<div class="tab-item-inner group">
												<p class="tab-item-title"><a href="http://oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/" rel="bookmark" title="[How To] Build A Mountain Bike 1X Drivetrain Made Easy &#8211; 1&#215;9 1&#215;10 1&#215;11">[How To] Build A Mountain Bike 1X Drivetrain Made Easy &#8211; 1&#215;9 1&#215;10 1&#215;11</a></p>
											</div>
					
				</li>
								<li>
				
										<div class="tab-item-thumbnail">
						<a href="http://oldglorymtb.com/top-ten-guide-best-29-mountain-bike-tires/" title="Top Ten Guide &#8211; Best 29&#8243; Mountain Bike Tires">
															<img width="160" height="160" src="https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2013/03/top-ten-best-29-mountain-bike-tires.jpg?resize=160%2C160" class="attachment-thumb-small size-thumb-small wp-post-image" alt="Top Ten Best 29&quot; mountain bike tires" srcset="https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2013/03/top-ten-best-29-mountain-bike-tires.jpg?resize=150%2C150 150w, https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2013/03/top-ten-best-29-mountain-bike-tires.jpg?resize=160%2C160 160w, https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2013/03/top-ten-best-29-mountain-bike-tires.jpg?resize=320%2C320 320w, https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2013/03/top-ten-best-29-mountain-bike-tires.jpg?zoom=3&amp;resize=160%2C160 480w" sizes="(max-width: 160px) 100vw, 160px" />																																		</a>
					</div>
										
					<div class="tab-item-inner group">
												<p class="tab-item-title"><a href="http://oldglorymtb.com/top-ten-guide-best-29-mountain-bike-tires/" rel="bookmark" title="Top Ten Guide &#8211; Best 29&#8243; Mountain Bike Tires">Top Ten Guide &#8211; Best 29&#8243; Mountain Bike Tires</a></p>
											</div>
					
				</li>
								<li>
				
										<div class="tab-item-thumbnail">
						<a href="http://oldglorymtb.com/best-27-5-650b-mountain-bike-tires/" title="Best 27.5 650B Mountain Bike Tires">
															<img width="160" height="160" src="https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2014/10/best-27.5-650b-mountain-bike-tires.png?resize=160%2C160" class="attachment-thumb-small size-thumb-small wp-post-image" alt="Best 27.5 650B Mountain Bike Tires" srcset="https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2014/10/best-27.5-650b-mountain-bike-tires.png?w=800 800w, https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2014/10/best-27.5-650b-mountain-bike-tires.png?resize=150%2C150 150w, https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2014/10/best-27.5-650b-mountain-bike-tires.png?resize=282%2C282 282w, https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2014/10/best-27.5-650b-mountain-bike-tires.png?resize=600%2C600 600w, https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2014/10/best-27.5-650b-mountain-bike-tires.png?resize=160%2C160 160w, https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2014/10/best-27.5-650b-mountain-bike-tires.png?resize=320%2C320 320w" sizes="(max-width: 160px) 100vw, 160px" />																																		</a>
					</div>
										
					<div class="tab-item-inner group">
												<p class="tab-item-title"><a href="http://oldglorymtb.com/best-27-5-650b-mountain-bike-tires/" rel="bookmark" title="Best 27.5 650B Mountain Bike Tires">Best 27.5 650B Mountain Bike Tires</a></p>
											</div>
					
				</li>
								<li>
				
										<div class="tab-item-thumbnail">
						<a href="http://oldglorymtb.com/top-10-best-mountain-bike-grips/" title="Top 10 Best Mountain Bike Grips">
															<img width="160" height="160" src="https://i1.wp.com/oldglorymtb.com/wp-content/uploads/2013/08/best-mountain-bike-grips.jpg?resize=160%2C160" class="attachment-thumb-small size-thumb-small wp-post-image" alt="Best Mountain Bike Grips" srcset="https://i1.wp.com/oldglorymtb.com/wp-content/uploads/2013/08/best-mountain-bike-grips.jpg?resize=150%2C150 150w, https://i1.wp.com/oldglorymtb.com/wp-content/uploads/2013/08/best-mountain-bike-grips.jpg?resize=160%2C160 160w, https://i1.wp.com/oldglorymtb.com/wp-content/uploads/2013/08/best-mountain-bike-grips.jpg?resize=320%2C320 320w, https://i1.wp.com/oldglorymtb.com/wp-content/uploads/2013/08/best-mountain-bike-grips.jpg?zoom=3&amp;resize=160%2C160 480w" sizes="(max-width: 160px) 100vw, 160px" />																																		</a>
					</div>
										
					<div class="tab-item-inner group">
												<p class="tab-item-title"><a href="http://oldglorymtb.com/top-10-best-mountain-bike-grips/" rel="bookmark" title="Top 10 Best Mountain Bike Grips">Top 10 Best Mountain Bike Grips</a></p>
											</div>
					
				</li>
								<li>
				
										<div class="tab-item-thumbnail">
						<a href="http://oldglorymtb.com/round-up-alternative-or-alt-mountain-bike-handlebars/" title="[Round Up] Alternative or &#8220;Alt&#8221; Mountain Bike Handlebars">
															<img width="160" height="160" src="https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2013/03/alternative-handlebar-round-up-mountain-bike.jpg?resize=160%2C160" class="attachment-thumb-small size-thumb-small wp-post-image" alt="Alt handlebar round up" srcset="https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2013/03/alternative-handlebar-round-up-mountain-bike.jpg?resize=150%2C150 150w, https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2013/03/alternative-handlebar-round-up-mountain-bike.jpg?resize=160%2C160 160w, https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2013/03/alternative-handlebar-round-up-mountain-bike.jpg?resize=320%2C320 320w, https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2013/03/alternative-handlebar-round-up-mountain-bike.jpg?zoom=3&amp;resize=160%2C160 480w" sizes="(max-width: 160px) 100vw, 160px" />																																		</a>
					</div>
										
					<div class="tab-item-inner group">
												<p class="tab-item-title"><a href="http://oldglorymtb.com/round-up-alternative-or-alt-mountain-bike-handlebars/" rel="bookmark" title="[Round Up] Alternative or &#8220;Alt&#8221; Mountain Bike Handlebars">[Round Up] Alternative or &#8220;Alt&#8221; Mountain Bike Handlebars</a></p>
											</div>
					
				</li>
								<li>
				
										<div class="tab-item-thumbnail">
						<a href="http://oldglorymtb.com/top-10-american-mountain-bike-online-stores/" title="Top 10 American Mountain Bike Online Stores">
															<img width="160" height="160" src="https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2012/11/online_shopping.jpg?resize=160%2C160" class="attachment-thumb-small size-thumb-small wp-post-image" alt="online mountain bike shopping" srcset="https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2012/11/online_shopping.jpg?resize=150%2C150 150w, https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2012/11/online_shopping.jpg?resize=160%2C160 160w, https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2012/11/online_shopping.jpg?resize=320%2C320 320w" sizes="(max-width: 160px) 100vw, 160px" />																																		</a>
					</div>
										
					<div class="tab-item-inner group">
												<p class="tab-item-title"><a href="http://oldglorymtb.com/top-10-american-mountain-bike-online-stores/" rel="bookmark" title="Top 10 American Mountain Bike Online Stores">Top 10 American Mountain Bike Online Stores</a></p>
											</div>
					
				</li>
											</ul><!--/.alx-tab-->
			
			

		
			</div>

</div>
<div id="text-16" class="widget widget_text">			<div class="textwidget"><!-- Ad Unit [8889] OldGloryMTB.com - 300x250 -->
<div id="switch_placeholder_33ae8cdea0851554e8b52a7018deca26" class="switch_placeholder"></div>
<script> (__scads = window.__scads || []).push({"z":8889,"targetId":"switch_placeholder_33ae8cdea0851554e8b52a7018deca26","domain":"delivery.switchadhub.com","width":"300","height":"250"}); </script>
<script async src="//delivery.switchadhub.com/adserver/sat.js?v=2"></script></div>
		</div><div id="text-11" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="http://www.avantlink.com/ppb.php?ppbid=495&amp;ctc="></script></div>
		</div><div id="alxposts-4" class="widget widget_alx_posts">
<h3>More Popular Articles</h3>
			
	<ul class="alx-posts group thumbs-enabled">
				<li>
			
						<div class="post-item-thumbnail">
				<a href="http://oldglorymtb.com/mountain-bike-camping-and-bikepacking-guide/" title="Mountain Bike Camping And Bikepacking Guide">
											<img width="520" height="245" src="https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2013/06/bikepacking.jpg?resize=520%2C245" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="Bikepacking and Mountain Bike Camping Guide" srcset="https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2013/06/bikepacking.jpg?resize=520%2C245 520w, https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2013/06/bikepacking.jpg?resize=720%2C340 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div>
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://oldglorymtb.com/mountain-bike-camping-and-bikepacking-guide/" rel="bookmark" title="Mountain Bike Camping And Bikepacking Guide">Mountain Bike Camping And Bikepacking Guide</a></p>
							</div>
			
		</li>
				<li>
			
						<div class="post-item-thumbnail">
				<a href="http://oldglorymtb.com/best-mountain-bike-mud-guards-and-fenders/" title="Best Mountain Bike Mud Guards And Fenders">
											<img width="520" height="245" src="https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2014/03/rockguardz-carbon-mud-guard.jpg?resize=520%2C245" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="Rockguardz carbon mud guard" srcset="https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2014/03/rockguardz-carbon-mud-guard.jpg?resize=520%2C245 520w, https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2014/03/rockguardz-carbon-mud-guard.jpg?resize=720%2C340 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div>
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://oldglorymtb.com/best-mountain-bike-mud-guards-and-fenders/" rel="bookmark" title="Best Mountain Bike Mud Guards And Fenders">Best Mountain Bike Mud Guards And Fenders</a></p>
							</div>
			
		</li>
				<li>
			
						<div class="post-item-thumbnail">
				<a href="http://oldglorymtb.com/how-to-choose-a-custom-handmade-mountain-bike-frame-builder/" title="[How To] Choose A Custom Handmade Mountain Bike Frame Builder">
											<img width="520" height="245" src="https://i1.wp.com/oldglorymtb.com/wp-content/uploads/2013/01/Kristofer-Henry-Owner-44-Bikes.jpg?resize=520%2C245" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="Kristofer Henry, Owner - 44 Bikes" srcset="https://i1.wp.com/oldglorymtb.com/wp-content/uploads/2013/01/Kristofer-Henry-Owner-44-Bikes.jpg?resize=520%2C245 520w, https://i1.wp.com/oldglorymtb.com/wp-content/uploads/2013/01/Kristofer-Henry-Owner-44-Bikes.jpg?resize=720%2C340 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div>
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://oldglorymtb.com/how-to-choose-a-custom-handmade-mountain-bike-frame-builder/" rel="bookmark" title="[How To] Choose A Custom Handmade Mountain Bike Frame Builder">[How To] Choose A Custom Handmade Mountain Bike Frame Builder</a></p>
							</div>
			
		</li>
				<li>
			
						<div class="post-item-thumbnail">
				<a href="http://oldglorymtb.com/best-mountain-bike-chain-lube-for-wet-or-dry-conditions/" title="Best Mountain Bike Chain Lube For Wet Or Dry Conditions">
											<img width="520" height="245" src="https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2013/09/best-mountain-bike-chain-lube.jpg?resize=520%2C245" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2013/09/best-mountain-bike-chain-lube.jpg?resize=520%2C245 520w, https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2013/09/best-mountain-bike-chain-lube.jpg?resize=720%2C340 720w, https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2013/09/best-mountain-bike-chain-lube.jpg?zoom=2&amp;resize=520%2C245 1040w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div>
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://oldglorymtb.com/best-mountain-bike-chain-lube-for-wet-or-dry-conditions/" rel="bookmark" title="Best Mountain Bike Chain Lube For Wet Or Dry Conditions">Best Mountain Bike Chain Lube For Wet Or Dry Conditions</a></p>
							</div>
			
		</li>
				<li>
			
						<div class="post-item-thumbnail">
				<a href="http://oldglorymtb.com/mountain-bike-trail-building-tools-guide/" title="Mountain Bike Trail Building Tools Guide">
											<img width="520" height="245" src="https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2013/05/mountain-bike-trail-building-tools-guide.jpg?resize=520%2C245" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="Mountain Bike Trail Building Tools Guide" srcset="https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2013/05/mountain-bike-trail-building-tools-guide.jpg?resize=520%2C245 520w, https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2013/05/mountain-bike-trail-building-tools-guide.jpg?resize=720%2C340 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div>
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://oldglorymtb.com/mountain-bike-trail-building-tools-guide/" rel="bookmark" title="Mountain Bike Trail Building Tools Guide">Mountain Bike Trail Building Tools Guide</a></p>
							</div>
			
		</li>
				<li>
			
						<div class="post-item-thumbnail">
				<a href="http://oldglorymtb.com/classes-to-learn-mountain-bike-frame-building/" title="Classes To Learn Mountain Bike Frame Building">
											<img width="520" height="245" src="https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2012/11/bike_frame_welding.jpg?resize=315%2C215" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="bike frame welding" srcset="https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2012/11/bike_frame_welding.jpg?resize=520%2C245 520w, https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2012/11/bike_frame_welding.jpg?resize=720%2C340 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div>
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://oldglorymtb.com/classes-to-learn-mountain-bike-frame-building/" rel="bookmark" title="Classes To Learn Mountain Bike Frame Building">Classes To Learn Mountain Bike Frame Building</a></p>
							</div>
			
		</li>
				<li>
			
						<div class="post-item-thumbnail">
				<a href="http://oldglorymtb.com/top-10-mountain-biking-things-im-thankful-for/" title="Top 10 Mountain Biking Things I&#8217;m Thankful For">
											<img width="520" height="245" src="https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2013/11/thankful.jpg?resize=520%2C245" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2013/11/thankful.jpg?resize=520%2C245 520w, https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2013/11/thankful.jpg?resize=720%2C340 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div>
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://oldglorymtb.com/top-10-mountain-biking-things-im-thankful-for/" rel="bookmark" title="Top 10 Mountain Biking Things I&#8217;m Thankful For">Top 10 Mountain Biking Things I&#8217;m Thankful For</a></p>
							</div>
			
		</li>
				<li>
			
						<div class="post-item-thumbnail">
				<a href="http://oldglorymtb.com/25-essential-tools-for-mountain-bike-repairs-and-maintenance/" title="25 Essential Tools For Mountain Bike Repairs and Maintenance">
											<img width="520" height="245" src="https://i1.wp.com/oldglorymtb.com/wp-content/uploads/2013/02/mountain-bike-tools.jpg?resize=520%2C245" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="Mountain Bike Essential Tools" srcset="https://i1.wp.com/oldglorymtb.com/wp-content/uploads/2013/02/mountain-bike-tools.jpg?resize=520%2C245 520w, https://i1.wp.com/oldglorymtb.com/wp-content/uploads/2013/02/mountain-bike-tools.jpg?resize=720%2C340 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div>
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://oldglorymtb.com/25-essential-tools-for-mountain-bike-repairs-and-maintenance/" rel="bookmark" title="25 Essential Tools For Mountain Bike Repairs and Maintenance">25 Essential Tools For Mountain Bike Repairs and Maintenance</a></p>
							</div>
			
		</li>
				<li>
			
						<div class="post-item-thumbnail">
				<a href="http://oldglorymtb.com/blendtec-designer-series-blender-twister-jar-review/" title="Blendtec Designer Series Blender and Twister Jar Review">
											<img width="520" height="245" src="https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2014/11/DSC0325.jpg?resize=520%2C245" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="Blendtec Designer Series Blender" srcset="https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2014/11/DSC0325.jpg?resize=520%2C245 520w, https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2014/11/DSC0325.jpg?resize=720%2C340 720w, https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2014/11/DSC0325.jpg?zoom=2&amp;resize=520%2C245 1040w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div>
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://oldglorymtb.com/blendtec-designer-series-blender-twister-jar-review/" rel="bookmark" title="Blendtec Designer Series Blender and Twister Jar Review">Blendtec Designer Series Blender and Twister Jar Review</a></p>
							</div>
			
		</li>
				<li>
			
						<div class="post-item-thumbnail">
				<a href="http://oldglorymtb.com/suggested-mountain-bike-books/" title="Suggested Mountain Bike Books">
											<img width="520" height="245" src="https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2012/10/mountain-bike-books.jpg?resize=520%2C245" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2012/10/mountain-bike-books.jpg?resize=520%2C245 520w, https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2012/10/mountain-bike-books.jpg?resize=720%2C340 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div>
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://oldglorymtb.com/suggested-mountain-bike-books/" rel="bookmark" title="Suggested Mountain Bike Books">Suggested Mountain Bike Books</a></p>
							</div>
			
		</li>
					</ul><!--/.alx-posts-->

</div>
<div id="text-12" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="http://www.avantlink.com/ppb.php?ppbid=495&amp;ctc="></script></div>
		</div>			
		</div><!--/.sidebar-content-->
		
	</div><!--/.sidebar-->

	
<div class="sidebar s2">
	
	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
	
	<div class="sidebar-content">
		
				
				
		<div id="text-17" class="widget widget_text"><h3>Find Best Deals On Made In USA Products @ JensonUSA</h3>			<div class="textwidget"><a href="http://oldglorymtb.com/jensonusa_made_in_usa_store"><img src="http://oldglorymtb.com/wp-content/uploads/2016/02/JensonUSA_OldGlory.jpg"></a></div>
		</div><div id="alxposts-2" class="widget widget_alx_posts">
<h3>Popular Posts &#038; Resources</h3>
			
	<ul class="alx-posts group thumbs-enabled">
				<li>
			
						<div class="post-item-thumbnail">
				<a href="http://oldglorymtb.com/best-27-5-650b-mountain-bike-tires/" title="Best 27.5 650B Mountain Bike Tires">
											<img width="520" height="245" src="https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2014/10/best-27.5-650b-mountain-bike-tires.png?resize=520%2C245" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="Best 27.5 650B Mountain Bike Tires" srcset="https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2014/10/best-27.5-650b-mountain-bike-tires.png?resize=520%2C245 520w, https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2014/10/best-27.5-650b-mountain-bike-tires.png?resize=720%2C340 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div>
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://oldglorymtb.com/best-27-5-650b-mountain-bike-tires/" rel="bookmark" title="Best 27.5 650B Mountain Bike Tires">Best 27.5 650B Mountain Bike Tires</a></p>
							</div>
			
		</li>
				<li>
			
						<div class="post-item-thumbnail">
				<a href="http://oldglorymtb.com/mountain-bike-parts-made-in-america/" title="Ultimate Listing: Mountain Bike Parts Made In America">
											<img width="520" height="245" src="https://i1.wp.com/oldglorymtb.com/wp-content/uploads/2012/10/paul_components_usa.jpg?resize=471%2C245" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="https://i1.wp.com/oldglorymtb.com/wp-content/uploads/2012/10/paul_components_usa.jpg?resize=520%2C245 520w, https://i1.wp.com/oldglorymtb.com/wp-content/uploads/2012/10/paul_components_usa.jpg?resize=720%2C340 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div>
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://oldglorymtb.com/mountain-bike-parts-made-in-america/" rel="bookmark" title="Ultimate Listing: Mountain Bike Parts Made In America">Ultimate Listing: Mountain Bike Parts Made In America</a></p>
							</div>
			
		</li>
				<li>
			
						<div class="post-item-thumbnail">
				<a href="http://oldglorymtb.com/mountain-bike-trail-building-tools-guide/" title="Mountain Bike Trail Building Tools Guide">
											<img width="520" height="245" src="https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2013/05/mountain-bike-trail-building-tools-guide.jpg?resize=520%2C245" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="Mountain Bike Trail Building Tools Guide" srcset="https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2013/05/mountain-bike-trail-building-tools-guide.jpg?resize=520%2C245 520w, https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2013/05/mountain-bike-trail-building-tools-guide.jpg?resize=720%2C340 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div>
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://oldglorymtb.com/mountain-bike-trail-building-tools-guide/" rel="bookmark" title="Mountain Bike Trail Building Tools Guide">Mountain Bike Trail Building Tools Guide</a></p>
							</div>
			
		</li>
				<li>
			
						<div class="post-item-thumbnail">
				<a href="http://oldglorymtb.com/suggested-mountain-bike-books/" title="Suggested Mountain Bike Books">
											<img width="520" height="245" src="https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2012/10/mountain-bike-books.jpg?resize=520%2C245" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2012/10/mountain-bike-books.jpg?resize=520%2C245 520w, https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2012/10/mountain-bike-books.jpg?resize=720%2C340 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div>
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://oldglorymtb.com/suggested-mountain-bike-books/" rel="bookmark" title="Suggested Mountain Bike Books">Suggested Mountain Bike Books</a></p>
							</div>
			
		</li>
				<li>
			
						<div class="post-item-thumbnail">
				<a href="http://oldglorymtb.com/how-to-choose-a-custom-handmade-mountain-bike-frame-builder/" title="[How To] Choose A Custom Handmade Mountain Bike Frame Builder">
											<img width="520" height="245" src="https://i1.wp.com/oldglorymtb.com/wp-content/uploads/2013/01/Kristofer-Henry-Owner-44-Bikes.jpg?resize=520%2C245" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="Kristofer Henry, Owner - 44 Bikes" srcset="https://i1.wp.com/oldglorymtb.com/wp-content/uploads/2013/01/Kristofer-Henry-Owner-44-Bikes.jpg?resize=520%2C245 520w, https://i1.wp.com/oldglorymtb.com/wp-content/uploads/2013/01/Kristofer-Henry-Owner-44-Bikes.jpg?resize=720%2C340 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div>
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://oldglorymtb.com/how-to-choose-a-custom-handmade-mountain-bike-frame-builder/" rel="bookmark" title="[How To] Choose A Custom Handmade Mountain Bike Frame Builder">[How To] Choose A Custom Handmade Mountain Bike Frame Builder</a></p>
							</div>
			
		</li>
				<li>
			
						<div class="post-item-thumbnail">
				<a href="http://oldglorymtb.com/best-mountain-bike-chain-lube-for-wet-or-dry-conditions/" title="Best Mountain Bike Chain Lube For Wet Or Dry Conditions">
											<img width="520" height="245" src="https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2013/09/best-mountain-bike-chain-lube.jpg?resize=520%2C245" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2013/09/best-mountain-bike-chain-lube.jpg?resize=520%2C245 520w, https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2013/09/best-mountain-bike-chain-lube.jpg?resize=720%2C340 720w, https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2013/09/best-mountain-bike-chain-lube.jpg?zoom=2&amp;resize=520%2C245 1040w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div>
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://oldglorymtb.com/best-mountain-bike-chain-lube-for-wet-or-dry-conditions/" rel="bookmark" title="Best Mountain Bike Chain Lube For Wet Or Dry Conditions">Best Mountain Bike Chain Lube For Wet Or Dry Conditions</a></p>
							</div>
			
		</li>
				<li>
			
						<div class="post-item-thumbnail">
				<a href="http://oldglorymtb.com/top-10-american-mountain-bike-online-stores/" title="Top 10 American Mountain Bike Online Stores">
											<img width="520" height="245" src="https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2012/11/online_shopping.jpg?resize=400%2C245" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="online mountain bike shopping" srcset="https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2012/11/online_shopping.jpg?resize=520%2C245 520w, https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2012/11/online_shopping.jpg?resize=720%2C340 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div>
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://oldglorymtb.com/top-10-american-mountain-bike-online-stores/" rel="bookmark" title="Top 10 American Mountain Bike Online Stores">Top 10 American Mountain Bike Online Stores</a></p>
							</div>
			
		</li>
				<li>
			
						<div class="post-item-thumbnail">
				<a href="http://oldglorymtb.com/round-up-alternative-or-alt-mountain-bike-handlebars/" title="[Round Up] Alternative or &#8220;Alt&#8221; Mountain Bike Handlebars">
											<img width="520" height="245" src="https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2013/03/alternative-handlebar-round-up-mountain-bike.jpg?resize=520%2C245" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="Alt handlebar round up" srcset="https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2013/03/alternative-handlebar-round-up-mountain-bike.jpg?resize=520%2C245 520w, https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2013/03/alternative-handlebar-round-up-mountain-bike.jpg?resize=720%2C340 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div>
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://oldglorymtb.com/round-up-alternative-or-alt-mountain-bike-handlebars/" rel="bookmark" title="[Round Up] Alternative or &#8220;Alt&#8221; Mountain Bike Handlebars">[Round Up] Alternative or &#8220;Alt&#8221; Mountain Bike Handlebars</a></p>
							</div>
			
		</li>
				<li>
			
						<div class="post-item-thumbnail">
				<a href="http://oldglorymtb.com/top-10-best-bang-for-your-buck-mountain-bike-items/" title="Top 10 Best Bang For Your Buck Mountain Bike Items">
											<img width="520" height="245" src="https://i1.wp.com/oldglorymtb.com/wp-content/uploads/2013/12/bang-for-your-buck-mtb.jpg?resize=360%2C245" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="https://i1.wp.com/oldglorymtb.com/wp-content/uploads/2013/12/bang-for-your-buck-mtb.jpg?resize=520%2C245 520w, https://i1.wp.com/oldglorymtb.com/wp-content/uploads/2013/12/bang-for-your-buck-mtb.jpg?resize=720%2C340 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div>
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://oldglorymtb.com/top-10-best-bang-for-your-buck-mountain-bike-items/" rel="bookmark" title="Top 10 Best Bang For Your Buck Mountain Bike Items">Top 10 Best Bang For Your Buck Mountain Bike Items</a></p>
							</div>
			
		</li>
				<li>
			
						<div class="post-item-thumbnail">
				<a href="http://oldglorymtb.com/classes-to-learn-mountain-bike-frame-building/" title="Classes To Learn Mountain Bike Frame Building">
											<img width="520" height="245" src="https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2012/11/bike_frame_welding.jpg?resize=315%2C215" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="bike frame welding" srcset="https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2012/11/bike_frame_welding.jpg?resize=520%2C245 520w, https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2012/11/bike_frame_welding.jpg?resize=720%2C340 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div>
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://oldglorymtb.com/classes-to-learn-mountain-bike-frame-building/" rel="bookmark" title="Classes To Learn Mountain Bike Frame Building">Classes To Learn Mountain Bike Frame Building</a></p>
							</div>
			
		</li>
				<li>
			
						<div class="post-item-thumbnail">
				<a href="http://oldglorymtb.com/25-essential-tools-for-mountain-bike-repairs-and-maintenance/" title="25 Essential Tools For Mountain Bike Repairs and Maintenance">
											<img width="520" height="245" src="https://i1.wp.com/oldglorymtb.com/wp-content/uploads/2013/02/mountain-bike-tools.jpg?resize=520%2C245" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="Mountain Bike Essential Tools" srcset="https://i1.wp.com/oldglorymtb.com/wp-content/uploads/2013/02/mountain-bike-tools.jpg?resize=520%2C245 520w, https://i1.wp.com/oldglorymtb.com/wp-content/uploads/2013/02/mountain-bike-tools.jpg?resize=720%2C340 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div>
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://oldglorymtb.com/25-essential-tools-for-mountain-bike-repairs-and-maintenance/" rel="bookmark" title="25 Essential Tools For Mountain Bike Repairs and Maintenance">25 Essential Tools For Mountain Bike Repairs and Maintenance</a></p>
							</div>
			
		</li>
				<li>
			
						<div class="post-item-thumbnail">
				<a href="http://oldglorymtb.com/top-10-best-mountain-bike-grips/" title="Top 10 Best Mountain Bike Grips">
											<img width="520" height="245" src="https://i1.wp.com/oldglorymtb.com/wp-content/uploads/2013/08/best-mountain-bike-grips.jpg?resize=520%2C245" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="Best Mountain Bike Grips" srcset="https://i1.wp.com/oldglorymtb.com/wp-content/uploads/2013/08/best-mountain-bike-grips.jpg?resize=520%2C245 520w, https://i1.wp.com/oldglorymtb.com/wp-content/uploads/2013/08/best-mountain-bike-grips.jpg?resize=720%2C340 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div>
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://oldglorymtb.com/top-10-best-mountain-bike-grips/" rel="bookmark" title="Top 10 Best Mountain Bike Grips">Top 10 Best Mountain Bike Grips</a></p>
							</div>
			
		</li>
				<li>
			
						<div class="post-item-thumbnail">
				<a href="http://oldglorymtb.com/mountain-bikes-made-in-america/" title="Ultimate Listing: Mountain Bikes Made In America">
											<img width="520" height="245" src="https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2012/10/Palmers-96-worlds-silver-medal-intense-m1.jpg?resize=520%2C245" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2012/10/Palmers-96-worlds-silver-medal-intense-m1.jpg?resize=520%2C245 520w, https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2012/10/Palmers-96-worlds-silver-medal-intense-m1.jpg?resize=720%2C340 720w, https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2012/10/Palmers-96-worlds-silver-medal-intense-m1.jpg?zoom=2&amp;resize=520%2C245 1040w, https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2012/10/Palmers-96-worlds-silver-medal-intense-m1.jpg?zoom=3&amp;resize=520%2C245 1560w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div>
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://oldglorymtb.com/mountain-bikes-made-in-america/" rel="bookmark" title="Ultimate Listing: Mountain Bikes Made In America">Ultimate Listing: Mountain Bikes Made In America</a></p>
							</div>
			
		</li>
				<li>
			
						<div class="post-item-thumbnail">
				<a href="http://oldglorymtb.com/top-ten-guide-best-29-mountain-bike-tires/" title="Top Ten Guide &#8211; Best 29&#8243; Mountain Bike Tires">
											<img width="520" height="245" src="https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2013/03/top-ten-best-29-mountain-bike-tires.jpg?resize=520%2C245" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="Top Ten Best 29&quot; mountain bike tires" srcset="https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2013/03/top-ten-best-29-mountain-bike-tires.jpg?resize=520%2C245 520w, https://i0.wp.com/oldglorymtb.com/wp-content/uploads/2013/03/top-ten-best-29-mountain-bike-tires.jpg?resize=720%2C340 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div>
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://oldglorymtb.com/top-ten-guide-best-29-mountain-bike-tires/" rel="bookmark" title="Top Ten Guide &#8211; Best 29&#8243; Mountain Bike Tires">Top Ten Guide &#8211; Best 29&#8243; Mountain Bike Tires</a></p>
							</div>
			
		</li>
				<li>
			
						<div class="post-item-thumbnail">
				<a href="http://oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/" title="[How To] Build A Mountain Bike 1X Drivetrain Made Easy &#8211; 1&#215;9 1&#215;10 1&#215;11">
											<img width="520" height="245" src="https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2013/04/mountain-bike-1x-drivetrain.jpg?resize=520%2C245" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="mountain bike 1X drivetrain guide" srcset="https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2013/04/mountain-bike-1x-drivetrain.jpg?resize=520%2C245 520w, https://i2.wp.com/oldglorymtb.com/wp-content/uploads/2013/04/mountain-bike-1x-drivetrain.jpg?resize=720%2C340 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div>
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/" rel="bookmark" title="[How To] Build A Mountain Bike 1X Drivetrain Made Easy &#8211; 1&#215;9 1&#215;10 1&#215;11">[How To] Build A Mountain Bike 1X Drivetrain Made Easy &#8211; 1&#215;9 1&#215;10 1&#215;11</a></p>
							</div>
			
		</li>
					</ul><!--/.alx-posts-->

</div>
<div id="categories-3" class="widget widget_categories"><h3>Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="49">2013 Mountain Bike Products</option>
	<option class="level-0" value="89">2013 North American Handmade Bicycle Show</option>
	<option class="level-0" value="101">2014 Mountain Bike Products</option>
	<option class="level-0" value="109">2014 North American Handmade Bicycle Show</option>
	<option class="level-0" value="112">2015 Mountain Bike Products</option>
	<option class="level-0" value="116">2015 North American Handmade Bicycle Show</option>
	<option class="level-0" value="121">2016 Mountain Bike Products</option>
	<option class="level-0" value="122">2016 North American Handmade Bicycle Show</option>
	<option class="level-0" value="110">5 Things You Need To Know</option>
	<option class="level-0" value="42">American Handmade Mountain Bike</option>
	<option class="level-0" value="3">American Mountain Bike</option>
	<option class="level-0" value="4">American Mountain Bike Parts</option>
	<option class="level-0" value="5">American MTB Racer</option>
	<option class="level-0" value="8">Featured</option>
	<option class="level-0" value="40">Interview</option>
	<option class="level-0" value="56">Mountain Bike Clothing</option>
	<option class="level-0" value="62">Mountain Bike Destination</option>
	<option class="level-0" value="9">Mountain Bike Events</option>
	<option class="level-0" value="73">Mountain Bike How To</option>
	<option class="level-0" value="10">Mountain Bike Race Results</option>
	<option class="level-0" value="7">Mountain Bike Skills</option>
	<option class="level-0" value="66">Mountain Bike Training</option>
	<option class="level-0" value="6">Mountain Biking Books</option>
	<option class="level-0" value="51">Review</option>
	<option class="level-0" value="117">Sidebar 1</option>
	<option class="level-0" value="118">Sidebar 2</option>
	<option class="level-0" value="119">Sidebar 3</option>
	<option class="level-0" value="64">Stuff I Like</option>
	<option class="level-0" value="90">Top Ten Guide</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="75">Video</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://oldglorymtb.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="archives-3" class="widget widget_archive"><h3>Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://oldglorymtb.com/2017/02/'> February 2017 </option>
	<option value='http://oldglorymtb.com/2017/01/'> January 2017 </option>
	<option value='http://oldglorymtb.com/2016/08/'> August 2016 </option>
	<option value='http://oldglorymtb.com/2016/05/'> May 2016 </option>
	<option value='http://oldglorymtb.com/2016/04/'> April 2016 </option>
	<option value='http://oldglorymtb.com/2016/03/'> March 2016 </option>
	<option value='http://oldglorymtb.com/2016/02/'> February 2016 </option>
	<option value='http://oldglorymtb.com/2015/09/'> September 2015 </option>
	<option value='http://oldglorymtb.com/2015/08/'> August 2015 </option>
	<option value='http://oldglorymtb.com/2015/07/'> July 2015 </option>
	<option value='http://oldglorymtb.com/2015/06/'> June 2015 </option>
	<option value='http://oldglorymtb.com/2015/05/'> May 2015 </option>
	<option value='http://oldglorymtb.com/2015/04/'> April 2015 </option>
	<option value='http://oldglorymtb.com/2015/03/'> March 2015 </option>
	<option value='http://oldglorymtb.com/2015/02/'> February 2015 </option>
	<option value='http://oldglorymtb.com/2015/01/'> January 2015 </option>
	<option value='http://oldglorymtb.com/2014/12/'> December 2014 </option>
	<option value='http://oldglorymtb.com/2014/11/'> November 2014 </option>
	<option value='http://oldglorymtb.com/2014/10/'> October 2014 </option>
	<option value='http://oldglorymtb.com/2014/09/'> September 2014 </option>
	<option value='http://oldglorymtb.com/2014/08/'> August 2014 </option>
	<option value='http://oldglorymtb.com/2014/07/'> July 2014 </option>
	<option value='http://oldglorymtb.com/2014/06/'> June 2014 </option>
	<option value='http://oldglorymtb.com/2014/05/'> May 2014 </option>
	<option value='http://oldglorymtb.com/2014/04/'> April 2014 </option>
	<option value='http://oldglorymtb.com/2014/03/'> March 2014 </option>
	<option value='http://oldglorymtb.com/2014/02/'> February 2014 </option>
	<option value='http://oldglorymtb.com/2014/01/'> January 2014 </option>
	<option value='http://oldglorymtb.com/2013/12/'> December 2013 </option>
	<option value='http://oldglorymtb.com/2013/11/'> November 2013 </option>
	<option value='http://oldglorymtb.com/2013/10/'> October 2013 </option>
	<option value='http://oldglorymtb.com/2013/09/'> September 2013 </option>
	<option value='http://oldglorymtb.com/2013/08/'> August 2013 </option>
	<option value='http://oldglorymtb.com/2013/07/'> July 2013 </option>
	<option value='http://oldglorymtb.com/2013/06/'> June 2013 </option>
	<option value='http://oldglorymtb.com/2013/05/'> May 2013 </option>
	<option value='http://oldglorymtb.com/2013/04/'> April 2013 </option>
	<option value='http://oldglorymtb.com/2013/03/'> March 2013 </option>
	<option value='http://oldglorymtb.com/2013/02/'> February 2013 </option>
	<option value='http://oldglorymtb.com/2013/01/'> January 2013 </option>
	<option value='http://oldglorymtb.com/2012/12/'> December 2012 </option>
	<option value='http://oldglorymtb.com/2012/11/'> November 2012 </option>
	<option value='http://oldglorymtb.com/2012/10/'> October 2012 </option>

		</select>
		</div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3>Tags</h3><div class="tagcloud"><a href='http://oldglorymtb.com/tag/26/' class='tag-link-16 tag-link-position-1' title='50 topics' style='font-size: 15pt;'>26&quot;</a>
<a href='http://oldglorymtb.com/tag/27-5/' class='tag-link-114 tag-link-position-2' title='29 topics' style='font-size: 13.127906976744pt;'>27.5</a>
<a href='http://oldglorymtb.com/tag/29er/' class='tag-link-14 tag-link-position-3' title='136 topics' style='font-size: 18.5pt;'>29er</a>
<a href='http://oldglorymtb.com/tag/650b/' class='tag-link-15 tag-link-position-4' title='89 topics' style='font-size: 16.953488372093pt;'>650b</a>
<a href='http://oldglorymtb.com/tag/2013/' class='tag-link-50 tag-link-position-5' title='33 topics' style='font-size: 13.53488372093pt;'>2013</a>
<a href='http://oldglorymtb.com/tag/2014/' class='tag-link-102 tag-link-position-6' title='18 topics' style='font-size: 11.5pt;'>2014</a>
<a href='http://oldglorymtb.com/tag/2015/' class='tag-link-111 tag-link-position-7' title='8 topics' style='font-size: 8.8139534883721pt;'>2015</a>
<a href='http://oldglorymtb.com/tag/all-mountain/' class='tag-link-13 tag-link-position-8' title='128 topics' style='font-size: 18.255813953488pt;'>all mountain</a>
<a href='http://oldglorymtb.com/tag/aluminum/' class='tag-link-22 tag-link-position-9' title='68 topics' style='font-size: 16.058139534884pt;'>aluminum</a>
<a href='http://oldglorymtb.com/tag/american-builder/' class='tag-link-11 tag-link-position-10' title='368 topics' style='font-size: 22pt;'>American builder</a>
<a href='http://oldglorymtb.com/tag/bike-lust/' class='tag-link-68 tag-link-position-11' title='46 topics' style='font-size: 14.674418604651pt;'>Bike Lust</a>
<a href='http://oldglorymtb.com/tag/carbon-fiber/' class='tag-link-95 tag-link-position-12' title='11 topics' style='font-size: 9.8720930232558pt;'>carbon fiber</a>
<a href='http://oldglorymtb.com/tag/chainring/' class='tag-link-36 tag-link-position-13' title='13 topics' style='font-size: 10.441860465116pt;'>chainring</a>
<a href='http://oldglorymtb.com/tag/clothing/' class='tag-link-57 tag-link-position-14' title='16 topics' style='font-size: 11.093023255814pt;'>clothing</a>
<a href='http://oldglorymtb.com/tag/destination/' class='tag-link-63 tag-link-position-15' title='42 topics' style='font-size: 14.348837209302pt;'>destination</a>
<a href='http://oldglorymtb.com/tag/downhill/' class='tag-link-25 tag-link-position-16' title='70 topics' style='font-size: 16.139534883721pt;'>downhill</a>
<a href='http://oldglorymtb.com/tag/drivetrain/' class='tag-link-79 tag-link-position-17' title='9 topics' style='font-size: 9.2209302325581pt;'>drivetrain</a>
<a href='http://oldglorymtb.com/tag/enduro/' class='tag-link-76 tag-link-position-18' title='35 topics' style='font-size: 13.779069767442pt;'>enduro</a>
<a href='http://oldglorymtb.com/tag/events/' class='tag-link-58 tag-link-position-19' title='33 topics' style='font-size: 13.53488372093pt;'>events</a>
<a href='http://oldglorymtb.com/tag/fat-bike/' class='tag-link-107 tag-link-position-20' title='28 topics' style='font-size: 12.96511627907pt;'>fat bike</a>
<a href='http://oldglorymtb.com/tag/forks/' class='tag-link-33 tag-link-position-21' title='9 topics' style='font-size: 9.2209302325581pt;'>forks</a>
<a href='http://oldglorymtb.com/tag/freeride/' class='tag-link-26 tag-link-position-22' title='48 topics' style='font-size: 14.837209302326pt;'>freeride</a>
<a href='http://oldglorymtb.com/tag/full-suspension/' class='tag-link-19 tag-link-position-23' title='84 topics' style='font-size: 16.790697674419pt;'>full suspension</a>
<a href='http://oldglorymtb.com/tag/handlebars/' class='tag-link-34 tag-link-position-24' title='8 topics' style='font-size: 8.8139534883721pt;'>handlebars</a>
<a href='http://oldglorymtb.com/tag/handmade-builder/' class='tag-link-12 tag-link-position-25' title='262 topics' style='font-size: 20.779069767442pt;'>handmade builder</a>
<a href='http://oldglorymtb.com/tag/hardtail/' class='tag-link-18 tag-link-position-26' title='105 topics' style='font-size: 17.604651162791pt;'>hardtail</a>
<a href='http://oldglorymtb.com/tag/hubs/' class='tag-link-38 tag-link-position-27' title='11 topics' style='font-size: 9.8720930232558pt;'>hubs</a>
<a href='http://oldglorymtb.com/tag/interview-2/' class='tag-link-41 tag-link-position-28' title='45 topics' style='font-size: 14.593023255814pt;'>interview</a>
<a href='http://oldglorymtb.com/tag/pedals/' class='tag-link-61 tag-link-position-29' title='7 topics' style='font-size: 8.406976744186pt;'>pedals</a>
<a href='http://oldglorymtb.com/tag/racing/' class='tag-link-59 tag-link-position-30' title='11 topics' style='font-size: 9.8720930232558pt;'>racing</a>
<a href='http://oldglorymtb.com/tag/rear-shock/' class='tag-link-65 tag-link-position-31' title='7 topics' style='font-size: 8.406976744186pt;'>rear shock</a>
<a href='http://oldglorymtb.com/tag/review-2/' class='tag-link-52 tag-link-position-32' title='47 topics' style='font-size: 14.755813953488pt;'>review</a>
<a href='http://oldglorymtb.com/tag/rigid/' class='tag-link-27 tag-link-position-33' title='38 topics' style='font-size: 14.023255813953pt;'>rigid</a>
<a href='http://oldglorymtb.com/tag/seatposts/' class='tag-link-35 tag-link-position-34' title='20 topics' style='font-size: 11.825581395349pt;'>seatposts</a>
<a href='http://oldglorymtb.com/tag/single-speed/' class='tag-link-17 tag-link-position-35' title='25 topics' style='font-size: 12.558139534884pt;'>single speed</a>
<a href='http://oldglorymtb.com/tag/steel/' class='tag-link-21 tag-link-position-36' title='75 topics' style='font-size: 16.383720930233pt;'>steel</a>
<a href='http://oldglorymtb.com/tag/stems/' class='tag-link-32 tag-link-position-37' title='11 topics' style='font-size: 9.8720930232558pt;'>stems</a>
<a href='http://oldglorymtb.com/tag/titanium/' class='tag-link-20 tag-link-position-38' title='88 topics' style='font-size: 16.953488372093pt;'>titanium</a>
<a href='http://oldglorymtb.com/tag/tools/' class='tag-link-74 tag-link-position-39' title='6 topics' style='font-size: 8pt;'>tools</a>
<a href='http://oldglorymtb.com/tag/tour/' class='tag-link-77 tag-link-position-40' title='14 topics' style='font-size: 10.686046511628pt;'>tour</a>
<a href='http://oldglorymtb.com/tag/trail-building/' class='tag-link-97 tag-link-position-41' title='6 topics' style='font-size: 8pt;'>trail building</a>
<a href='http://oldglorymtb.com/tag/training/' class='tag-link-29 tag-link-position-42' title='13 topics' style='font-size: 10.441860465116pt;'>training</a>
<a href='http://oldglorymtb.com/tag/video/' class='tag-link-60 tag-link-position-43' title='99 topics' style='font-size: 17.360465116279pt;'>video</a>
<a href='http://oldglorymtb.com/tag/wheels/' class='tag-link-39 tag-link-position-44' title='17 topics' style='font-size: 11.337209302326pt;'>wheels</a>
<a href='http://oldglorymtb.com/tag/xc/' class='tag-link-24 tag-link-position-45' title='173 topics' style='font-size: 19.313953488372pt;'>XC</a></div>
</div>		
	</div><!--/.sidebar-content-->
	
</div><!--/.sidebar-->	

				</div><!--/.main-inner-->
			</div><!--/.main-->			
		</div><!--/.container-inner-->
	</div><!--/.container-->

	<footer id="footer">
		
				<section class="container" id="footer-ads">
			<div class="container-inner">
				<div id="text-10" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="http://www.avantlink.com/api.php?module=AdSearch&amp;affiliate_id=103319&amp;website_id=122591&amp;output=js&amp;search_results_count=1&amp;search_results_sort_order=Random&amp;ad_type=image&amp;include_ad_group_ids=11299&amp;image_height=90&amp;image_width=728"></script></div>
		</div>			</div><!--/.container-inner-->
		</section><!--/.container-->
				
				
				
		<section class="container" id="footer-bottom">
			<div class="container-inner">
				
				<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
				
				<div class="pad group">
					
					<div class="grid one-half">
						
												
						<div id="copyright">
															<p>© 2015 OldGloryMTB.com All Rights Reserved. | <a href="https://www.facebook.com/OldGloryMTB">Facebook</a> | <a href="http://www.twitter.com/OldGloryMTB">Twitter</a> | <a rel="author" href="https://plus.google.com/106941580754915197651"/>Google+</a> | <a href="http://oldglorymtb.com/?feed=rss2">RSS</a> | <a href="http://oldglorymtb.com/disclaimer/">Disclaimer</a> | <a href="http://oldglorymtb.com/privacy-policy/">Privacy Policy</a> | <a href="http://oldglorymtb.com/terms-of-use/">Terms Of Use</a> - Website designed by <a href="http://wabashconcepts.com">WabashConcepts.com</a></p>
													</div><!--/#copyright-->
						
												
					</div>
					
					<div class="grid one-half last">	
						<ul class="social-links"><li><a rel="nofollow" class="social-tooltip" title="Facebook" href="http://www.facebook.com/OldGloryMTB" target="Array"><i class="fa fa-facebook-square" style="color: #ffffff;"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Twitter" href="http://www.twitter.com/OldGloryMTB" target="Array"><i class="fa fa-twitter" style="color: #ffffff;"></i></a></li></ul>					</div>
				
				</div><!--/.pad-->
				
			</div><!--/.container-inner-->
		</section><!--/.container-->
		
	</footer><!--/#footer-->

</div><!--/#wrapper-->

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-36134519-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-d5Xb9m2BJCMzo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-d5Xb9m2BJCMzo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<script type='text/javascript' src='http://oldglorymtb.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://oldglorymtb.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://oldglorymtb.com/wp-content/themes/hueman-master/js/jquery.jplayer.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://oldglorymtb.com/wp-content/themes/hueman-master/js/scripts.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://oldglorymtb.com/wp-content/themes/hueman-master/js/jquery.sharrre.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://oldglorymtb.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://oldglorymtb.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<!--[if lt IE 9]>
<script src="http://oldglorymtb.com/wp-content/themes/hueman-master/js/ie/respond.js"></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'60991243',post:'7926',tz:'0',srv:'oldglorymtb.com'} ]);
	_stq.push([ 'clickTrackerInit', '60991243', '7926' ]);
</script>
</body>
</html>